• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

need help with failed POST requests

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Web Publishing >> need help with failed POST requests Page: [1]
Login
Message << Older Topic   Newer Topic >>
need help with failed POST requests - 23.Oct.2012 12:21:13 PM   
jake7993

 

Posts: 1
Joined: 23.Oct.2012
Status: offline
I have an internal apache website reverse proxied via an https published site.

GET requests through a browser work fine but POST requests from a client application fail. ISA logs show status of "13 The data is invalid".

Is there some setting I've failed to configure? Short of installing wireshark, are there more detailed logs on ISA that could help me troubleshoot?

Thanks,
Chris
Post #: 1
RE: need help with failed POST requests - 11.Oct.2013 2:14:02 AM   
nomibucha100

 

Posts: 7
Joined: 11.Oct.2013
Status: offline
i have also going through that problem

(in reply to jake7993)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Web Publishing >> need help with failed POST requests Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts