• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

problem on adding user on ISA 2004

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> General >> problem on adding user on ISA 2004 Page: [1]
Login
Message << Older Topic   Newer Topic >>
problem on adding user on ISA 2004 - 1.May2010 9:29:40 AM   
rhoars

 

Posts: 3
Joined: 1.May2010
Status: offline
Hi all this is my first post and i need your help badly.

OS : Windows 2003 Enterprise R2
Firewall : ISA 2004 Standard Edition

ON Domain Machine
OS : WIndows 2003 Enterprise R2
with Exchange Server 2003

My Problem is when i add user from ISA Server it ask me an authentication with user name and password on it see picture below.



Post #: 1
RE: problem on adding user on ISA 2004 - 1.May2010 4:11:39 PM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
Hi,

Have you installed Service Pack 1 at least for ISA Server 2004 ?

SP3 is available as well.

quote:

OS : WIndows 2003 Enterprise R2
with Exchange Server 2003  

This is not a recoemmended setup at all !!

ISA Server is a Firewall. keep it that way.

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to rhoars)
Post #: 2
RE: problem on adding user on ISA 2004 - 1.May2010 10:34:50 PM   
rhoars

 

Posts: 3
Joined: 1.May2010
Status: offline
thank you elmajdal

is there any problem with windows 2003 R2 during user authentication?

(in reply to elmajdal)
Post #: 3
RE: problem on adding user on ISA 2004 - 2.May2010 2:53:27 PM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
No

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to rhoars)
Post #: 4
RE: problem on adding user on ISA 2004 - 5.May2010 3:55:05 AM   
rhoars

 

Posts: 3
Joined: 1.May2010
Status: offline
my problem is solve thanks for the help... just update the isa 2004 to sp 2 or 3 and it works for adding the client.

Got another problem and i need your guide. Maybe i miss up something during my installation and configuration.

problem : when i create rule and using ACCESS RULE SOURCE from the windows users and groups access i can't connect to internet. But when i use PC Sets or COMPUTER i can access the NET what was my problem or anyone can help me. It may be the access rule of the DNS? Please help me i need it badly right now.

(in reply to elmajdal)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> General >> problem on adding user on ISA 2004 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts