• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

userbase internet problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Misc.] >> 3rd Party Add-ons >> userbase internet problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
userbase internet problem - 16.Mar.2009 2:30:54 AM   
nanaik

 

Posts: 97
Joined: 11.Dec.2008
Status: offline
Hi,

We have a scenarion in which squid as front end proxy server and ISA as back end proxy server.We done web chaining and upstream server authentication creadetial added. we also have web sense web security 7.0 and plug ins installed. 

Problem: When we go for IP based authentication, it works properly while when we go for Userbase authentication through ISA it ask for Authentication of Front end Squid Proxy.

 
We have disable/uninstall the isa plugins of web sense, still problem persists. we also tried all permutation combination of types of authentications like basic, intergrated etc.

Please let us know the cause and resolution for the same.
Do i have any other option in same scenario to with userbase authentication or i have only option for Ip based allow.

Neel Naik
Security Engineer
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Misc.] >> 3rd Party Add-ons >> userbase internet problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts